InterSystems Oficial
Rochael Ribeiro · Mar. 15

15 de Março de 2022 – Alerta: Versão 2021.1.1 Sem Suporte

A InterSystems corrigiu um defeito que causa a compilação incorreta de rotinas ObjectScript.

Este defeito existe apenas na recém lançada versão 2021.1.1 das soluções:

            InterSystems IRIS Data Platform

            InterSystems IRIS for Health

            HealthShare Health Connect

A InterSystems recomenda que a versão 2021.1.1 não seja utilizada. A compilação incorreta de rotinas ocorre de forma silenciosa e pode causar uma execução lógica imprevisível. As versões 2021.1.1 dos produtos foram removidas dos canais de distribuição.  Em um futuro próximo a InterSystems irá publicar um novo lançamento para os produtos impactados que corrige o defeito, será a versão 2021.1.2.

Para referência, a correção é identificada como CDS3299. Apenas a versão 2021.1.1 é impactada por este problema.

Se você possuir dúvidas em relação a este alerta, entre em contato por favor com o Worldwide Response Center.

2
0 21
Discussão (0)2
Entre ou crie uma conta para continuar